Aktualisieren der Bibliothek BTSDEX 0.4.8



  • Aktualisieren der Bibliothek BTSDEX 0.4.8

    Die BTSDEX-Bibliothek wurde entwickelt, um Operationen in einem dezentralen Netzwerk von bitshares zu automatisieren, kann verwendet werden, um persönliche Trading-Bots zu erstellen.

    Installation:

    npm install btsdex
    

    Zusätzliche Funktionen:

    • memoDecode (Decodierung memo)
    // Decodierungsbeispiel
    const BitShares = require("btsdex");
    BitShares.init("wss://bitshares.openledger.info/ws");
    BitShares.subscribe('connected', start);
    
    KEY = '5K...PrivateKey';
    SENDER = 'sender_name';
    
    async function start() {
    
    let bot = new BitShares(SENDER, KEY);
    bot.setMemoKey(KEY);
    let memo_text = await bot.memoDecode({
        "from": "BTS5...sender_address",
        "nonce": 192135435365768,
        "message": "b897254f..."
    });
    
    • assetIssue (Ausgabe asset)

    • assetReserve (Verbrennung asset)

    Die Entwicklung der Bibliothek geht weiter...


Log in to reply
 

Looks like your connection to Community was lost, please wait while we try to reconnect.